One of my sites is causing problems - EZ**.BIZ

This section is the support area for customers of Key Software. If you have a problem with an order please feel free to discuss it here.

Moderators: jthspace, maximus

Post Reply
User avatar
jthspace
Site Admin
Site Admin
Posts: 2568
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

One of my sites is causing problems - EZ**.BIZ

Post by jthspace » Wed Aug 01, 2007 7:55 pm

Hi Maximus

My incoming spam filter (mailwasher) is suddenly deleting 100's of emails on one of my accounts - ez**.biz. Tonight there was over 250 "undeliverable" notices as well as a few genuine "out of office" replies. It looks like the account has been compromised, but I have run AVG / Spyware Dr and others on my machines and can find nothing.

Is it possible to see if I have been spamming - none of the PC's on the network are showing any sent emails, other than legit ones. Stumped on this at the moment . . . . .

Thanks in advance

Jeff



User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Post by maximus » Thu Aug 02, 2007 6:13 pm

I don't think it's anything from your end or ours. It's more likely that your email address is being used in the from field of spam originating elsewhere which is why your getting all these "undeliverable" messages. Had it a couple of weeks ago with one of my more well known addresses and in the end I just changed the address slightly. Unfortunately once spammers get hold of your address there is not much you can do other than change it.
Maximus
Site Admin

User avatar
jthspace
Site Admin
Site Admin
Posts: 2568
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

Post by jthspace » Thu Aug 02, 2007 8:08 pm

Thanx for checking, I had done all the checks I could think of before bothering you - I suspect you are right, my email address has been lifted from someone elses contact list.

Thanks again

Jeff

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest