returning member

If your new to the site why not drop in here and say hello!

Moderators: bob, jthspace

Post Reply
User avatar
halo2
Member
Member
Posts: 6
Joined: Mon Jun 18, 2007 12:00 am

returning member

Post by halo2 » Fri Mar 14, 2008 10:15 pm

ive not been posted here in ages. sinch jthspace sorted out my probs with my aytobe. got me up and running with the tt6 software:) (thanks ). where do i go for probs with a samsung 40 inch lcd ?. buzzing and stuff? great to be back:)



bob
Moderator
Moderator
Posts: 435
Joined: Wed Apr 23, 2003 12:00 am
Great Britain

Post by bob » Sat Mar 15, 2008 10:38 am

welcome back halo2

try posting in the lcd/plasma section, giving as much retail as you can, I,m sure someone will be able to help with your problem.

bob :lol:

User avatar
jthspace
Site Admin
Site Admin
Posts: 2570
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

Post by jthspace » Sat Mar 15, 2008 4:17 pm

Hello again.

The buzzing noise is similar to that I had with my Toshiba LCD. I turned the contrast down and the brightness up and this really helped. Dont know if it will be the same on the samsung though.

ATB

Jeff

Dexxa
Moderator
Moderator
Posts: 695
Joined: Tue Aug 03, 2004 12:00 am
Great Britain

Post by Dexxa » Sat Mar 15, 2008 8:55 pm

Welcome back....

User avatar
halo2
Member
Member
Posts: 6
Joined: Mon Jun 18, 2007 12:00 am

thanks guys

Post by halo2 » Sat Mar 15, 2008 9:37 pm

thanks jthspace,bob,Dexxa. i will post there thank you. again a great place :)

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests