Forum back online!

Talk about anything in here. Computers, Hardware, Software, Music, Mobile Phones etc

Moderators: bob, jthspace, maximus

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Forum back online!

Post by maximus » Thu May 25, 2017 12:34 pm

Can't believe my last post in this section was back in Christmas 2015 8O

As some of you may have noticed, the forum and the website were shall we say, slightly buggered for the best part of two years. This was due to a combination of database corruption and my lack of time to get it back up and running again.

Fast forward to May 2017 and things have changed slightly. I have more time to fix things like this and also the tech for recovering databases has improved...or perhaps I have just learned more who knows? Anyway, after a lot of editing and testing over the last few days I finally managed to get the whole site front end and forum, back online.

The forum is now running the latest version of phpbb which is 3.2 and the front of the site has been recovered and migrated from Joomla to WordPress which definitely makes updating and maintenance a LOT easier :)

I have sent out a mass email to the 20k odd registered members of the forum, although I am not sure everyone will receive that but worth a try.

I don't expect a flood of activity as many people had migrated away before the forum went down. I think this was in part due to people just moving on and their focus changing but also in large part it was due to all the restrictions we put in place on what sort of content could be posted and discussed.

I have now lifted all those restrictions so with the exception of the usual common sense restrictions in terms of how people treat each other it's back to business as usual. So that includes being able to post about sat nav hacks, iphone/ipad jailbreaking and other such things. If anyone complains we'll deal with it per item...no more blanket bans here!

Hopefully we will see a few old faces return to the forum but in any case I will keep the place alive and kicking and let's just see how it goes.

All the best

Max


Maximus
Site Admin

Bth
Member
Member
Posts: 17
Joined: Sun Apr 06, 2014 2:19 pm
Great Britain

Re: Forum back online!

Post by Bth » Thu May 25, 2017 8:05 pm

Hey Max,

Good to be back, let's see how many of those 20k we can get. My phone actually logged me straight in.. I can't believe chrome remembered all of that stuff... Scary.

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Thu May 25, 2017 9:13 pm

Bth wrote:
Thu May 25, 2017 8:05 pm
Hey Max,

Good to be back, let's see how many of those 20k we can get. My phone actually logged me straight in.. I can't believe chrome remembered all of that stuff... Scary.
Ha ha, yes amazing how the old steam powered forum retained all that info after all this time!

How many of that 20k can we get back? Well my hopes are not high but even a handful is something to build on. More so since I have a lot of things going on in the background now to keep the whole site up to date etc. I think dropping all those restrictions we had might also help :twisted:
Maximus
Site Admin

User avatar
jthspace
Site Admin
Site Admin
Posts: 2570
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

Re: Forum back online!

Post by jthspace » Fri May 26, 2017 6:40 pm

Welcome back! Now we have to get the old team back and posting. I will start a few posts a.s.a.p. I have sold the two-wheels and now the proud owner of a 1993 Eunos Roadster import from Japan (an MX5). Will make a post later this week. Off to Imperial War Museum Duxford tomorrow for their air display, lots of sun screen packed.

You will need to update my email addy as I didn't get the relaunch email. I will pm you.

Thanks for bringing the site back up. Like the new front page as well.

Jeff

Bth
Member
Member
Posts: 17
Joined: Sun Apr 06, 2014 2:19 pm
Great Britain

Re: Forum back online!

Post by Bth » Fri May 26, 2017 6:46 pm

Can we look at getting tapatalk re enabled, the mobile version of PHPBB is how do I put it.... Outdated?

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 7:05 pm

So nice to see you back safe and sound Jeff. Will have to catch up about how your trip went. I would imagine it takes a while to readjust after such a long journey?

Have had a few people get back to me about the forum being back online, Gav of course dropped me an email so he should be popping in when he get's a moment. I will also send out a proper mailshot soon because sending from the back end of phpbb has never been that reliable. A lot of mail gets blocked by the server because it flags it up as spam.

Great weather for the Eunos/MX5 :)
Maximus
Site Admin

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 7:08 pm

Bth wrote:
Fri May 26, 2017 6:46 pm
Can we look at getting tapatalk re enabled, the mobile version of PHPBB is how do I put it.... Outdated?
I can look at that. Always found Tapatalk to be a bit clunky but perhaps it's improved since last I looked. I don't have any problems browsing the forum on the phone by the way.
Maximus
Site Admin

Bth
Member
Member
Posts: 17
Joined: Sun Apr 06, 2014 2:19 pm
Great Britain

Re: Forum back online!

Post by Bth » Fri May 26, 2017 7:10 pm

maximus wrote:
Fri May 26, 2017 7:08 pm
I don't have any problems browsing the forum on the phone by the way.
That's strange, because ever time I answer a post and get to a new line the screen bounces up to the top again and I end up having to keep my finger on the screen to stop it scrolling...

Android Chrome, Huawei P9

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 7:16 pm

mmm...well you could be right. I have only browsed the forum on the iPhone not tried to post anything. Will look into it now.
Maximus
Site Admin

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 8:00 pm

Have added TapaTalk so let me know how you get on with it. I tried it myself but seems like way too much faffing around. Would rather just go direct to the forum without needing to download an app and so on. Still it's now there for people who wish to use it :)
Maximus
Site Admin

User avatar
jthspace
Site Admin
Site Admin
Posts: 2570
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

Re: Forum back online!

Post by jthspace » Fri May 26, 2017 8:15 pm

Bth wrote:
Fri May 26, 2017 7:10 pm

Android Chrome, Huawei P9
There you go, that's why 😜

iOS, iPhone 7+

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 8:23 pm

LOL I actually like the Huawei P9...although not keen on Chrome as a browser.

Only the iPhone 5s here unfortunately but it does the job for now.
Maximus
Site Admin

User avatar
jthspace
Site Admin
Site Admin
Posts: 2570
Joined: Mon Apr 21, 2003 12:00 am
Alpha Centauri

Re: Forum back online!

Post by jthspace » Fri May 26, 2017 8:32 pm

The link to Tapatalk doesn't open the new page, says it will open, but it doesn't (iPad)

I hate Safari and use Chrome on the iPad

Jeff

User avatar
maximus
Site Admin
Site Admin
Posts: 4068
Joined: Sat Apr 19, 2003 12:00 am
Contact:
Ireland

Re: Forum back online!

Post by maximus » Fri May 26, 2017 8:38 pm

Just tried it on the iPhone and it works also works on the iPad but I am using Safari on both.
Maximus
Site Admin

Bth
Member
Member
Posts: 17
Joined: Sun Apr 06, 2014 2:19 pm
Great Britain

Re: Forum back online!

Post by Bth » Fri May 26, 2017 8:38 pm

Tapatalk is working great, push notifications and can keep up to date with all the forums I access in one place.

Sent from my EVA-L09 using Tapatalk


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest