I mounted HDD in another computer to transfer data and when placed back in original PC, folders now need permissions.

Support for Windows XP, 7, 8 and 10 issues.

Moderators: bob, jthspace, maximus

Post Reply
Pranit6
Member
Member
Posts: 79
Joined: Sat Nov 17, 2018 1:01 pm
India

I mounted HDD in another computer to transfer data and when placed back in original PC, folders now need permissions.

Post by Pranit6 » Sat Mar 23, 2019 5:18 pm

Hello everyone,,,
As title says but let me go into better detail.
I recently built a new PC. On my new PC, after installing windows 10 and updating everything i decided i wanted to transfer my steam games and other files to my new HDD. After seeing how long it would take via external HDD i decided to cut out the middle man and remove the HDD from my old PC (win10) and mount it into my new PC (win10) and do a direct transfer. When i did this it seemed business as usual (i had never done this with windows 10 before and the last time i attempted this mobdro lucky patcher kodi type of thing i had 0 issues) but i do recall the HDD asking me to login to gain access to the drive. I didnt think anything about it. When i returned this HDD back into my old PC everything seemed perfectly fine... until i started trying to access my folders AND when windows itself tried to access those folders. I now get a popup saying "You don't currently have permissions to access this folder." and it says click to continue with the blue and yellow windows shield. I can click continue and it gives me access. The issue is that i seem to have to manually click continue on each and every folder in order to give windows access again. This has effectively broken every program that i have tried to use. But if i go into the folders and manually click each folder and then the continue button when asked for permissions its fine, and i dont have to do again.

Please help. How can i either reset whatever it is that i messed up. Or at the very least do a blanket granting of permission without having to open each and every folder manually.

I have tried checking the ownership/permissions in the security tab but it already says i have full access. However if i go to, for example, the appdata folder and pick a folder i havent opened yet, in the security tab it says "You must have Read permissions to view the properties of this object. Click advanced to continue"

thanks in advanced.



Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest